InvisionFree - Free Forum Hosting
Free Forums with no limits on posts or members.

Learn More · Sign-up Now
Welcome to Etrain - Official Elliott Yamin Forum. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Name:   Password:








 

 Problem With Pages Loading
Linda4Elliott
Posted: Feb 7 2008, 04:10 PM


ETrainmaster
*

Group: Passengers
Posts: 7,488
Member No.: 2,521
Joined: 18-August 06



Today has been more problematic than usual, although this seems to be an ongoing problem. Sometimes I can't connect to the site at all, sometimes the page just freezes. It took me nearly ten minutes to make a post earlier today. Anyone else having these issues?


--------------------
There are no lines
separating the truth from the lies.


The Avett Brothers/And It Spread
Top
blossom
Posted: Feb 7 2008, 04:59 PM


ETrainmaster
*

Group: Passengers
Posts: 3,997
Member No.: 4,487
Joined: 2-May 07



YESSS!!
I can't read any specific thread because the page will not load.
There has been here and there a problem with a page timing out or it will take time to load, but this afternoon it's been ongoing. This is not fun anymore.
Top
Sk8888
Posted: Feb 7 2008, 05:10 PM


Fanbase Liaison
*

Group: ETrain Driver
Posts: 8,543
Member No.: 283
Joined: 18-May 06



Thx!

Info has been forwarded to our "tech" mods.

Sk8888
Top
Rutti
Posted: Feb 7 2008, 06:16 PM


ETrain Engineer
*

Group: Passengers
Posts: 1,188
Member No.: 700
Joined: 19-May 06



I haven't been having those particular problems, but I have noticed in the past several days, there is no line around the message reply box. You just sort of have to click somewhere in that area so your curser will tell you where the boundaries are. It's not that big of a problem - just different.
Top
Linda4Elliott
Posted: Feb 12 2008, 08:44 PM


ETrainmaster
*

Group: Passengers
Posts: 7,488
Member No.: 2,521
Joined: 18-August 06



I was shut out again just now for at least 10 minutes...anyone else?


--------------------
There are no lines
separating the truth from the lies.


The Avett Brothers/And It Spread
Top
nanassetta
Posted: Feb 12 2008, 08:51 PM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



I was shut out for over 20 minutes.


--------------------
Nancy
user posted image
Top
nanassetta
Posted: Feb 19 2008, 05:17 AM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



I could not post between 10:50 and 11:10 p.m. on 2/18/08. Also, having some problems with the PM tool.


--------------------
Nancy
user posted image
Top
georgiafan1
Posted: Feb 21 2008, 01:28 AM


ETrainmaster
*

Group: Passengers
Posts: 3,727
Member No.: 937
Joined: 21-May 06



I did not want to start a new thread ,so I thought I'd ask my question in this one.

I had been using the same bookmark to click on to sign into E-Train for about a year and I had been signed in automatically. For the last few days, I have had to manually sign in each time. What's wrong? I did not delete the cookie.



This post has been edited by georgiafan1 on Feb 21 2008, 01:30 AM
Top
Linda4Elliott
Posted: Feb 21 2008, 08:49 AM


ETrainmaster
*

Group: Passengers
Posts: 7,488
Member No.: 2,521
Joined: 18-August 06



I had trouble posting last night for at least 15-20 min. Just curious, is anyone looking into this? It seems to be an ongoing problem.


--------------------
There are no lines
separating the truth from the lies.


The Avett Brothers/And It Spread
Top
nanassetta
Posted: Feb 21 2008, 09:01 AM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



QUOTE (Linda4Elliott @ Feb 21 2008, 08:49 AM)
I had trouble posting last night for at least 15-20 min. Just curious, is anyone looking into this? It seems to be an ongoing problem.

I continue to have this problem. I gave up last night.


--------------------
Nancy
user posted image
Top
nanassetta
Posted: Mar 11 2008, 07:54 PM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



I had trouble with the page loading again. It was for a 15 minute period.


--------------------
Nancy
user posted image
Top
itslate
Posted: Nov 11 2008, 12:35 PM


Geek on a train
*

Group: ETrain Driver
Posts: 7,896
Member No.: 450
Joined: 18-May 06



It appears the last few days I was having trouble with the site going down for maybe 20 min or so. It seems to be clearing up now.

Anyone else having that trouble?


--------------------
Have you missed INTERVIEWS?
Audio & Video 2009
Top
blossom
Posted: Nov 11 2008, 12:39 PM


ETrainmaster
*

Group: Passengers
Posts: 3,997
Member No.: 4,487
Joined: 2-May 07



QUOTE (itslate @ Nov 11 2008, 01:35 PM)
It appears the last few days I was having trouble with the site going down for maybe 20 min or so. It seems to be clearing up now.

Anyone else having that trouble?

The same here, yesterday and the day before
Top
EYaminCDaughtryfan
Posted: Nov 11 2008, 01:38 PM


ETrainmaster
*

Group: Passengers
Posts: 2,576
Member No.: 12,943
Joined: 1-April 08



QUOTE (itslate @ Nov 11 2008, 12:35 PM)
It appears the last few days I was having trouble with the site going down for maybe 20 min or so. It seems to be clearing up now.

Anyone else having that trouble?

I was having that problem the last few days but it seems like it's getting better today.


--------------------
"Life is short. Make the most of everyday because tomorrow may never come"~Me
Top
midge
Posted: Nov 19 2008, 10:09 PM


Station Master
*

Group: Passengers
Posts: 350
Member No.: 12,780
Joined: 30-March 08



Anybody else having problems with the site today? It has either refused to load or been extremely slow to load on and off all day.
Top
nanassetta
Posted: Nov 19 2008, 10:14 PM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



I have. I couldn't get it to load for a few hours this a.m.


--------------------
Nancy
user posted image
Top
itslate
Posted: Nov 19 2008, 10:24 PM


Geek on a train
*

Group: ETrain Driver
Posts: 7,896
Member No.: 450
Joined: 18-May 06



I wasn't having problems until I read this post rotfl02.gif It was fine for me today... but last night I was having problems.

Actually I just lost this post because of it.


--------------------
Have you missed INTERVIEWS?
Audio & Video 2009
Top
midge
Posted: Nov 19 2008, 10:26 PM


Station Master
*

Group: Passengers
Posts: 350
Member No.: 12,780
Joined: 30-March 08



Thanks Nancy - glad to know I'm not alone. Sorry itlate if we hexed you.
Top
nanassetta
Posted: Nov 19 2008, 10:35 PM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



QUOTE (midge @ Nov 19 2008, 10:26 PM)
Thanks Nancy - glad to know I'm not alone. Sorry itlate if we hexed you.

rotfl02.gif You're welcome!


--------------------
Nancy
user posted image
Top
nanassetta
Posted: Nov 20 2008, 04:42 PM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



I have been having lots of problems posting today. When I go to add a post it takes me back to the main page??


--------------------
Nancy
user posted image
Top
blossom
Posted: Nov 21 2008, 02:16 PM


ETrainmaster
*

Group: Passengers
Posts: 3,997
Member No.: 4,487
Joined: 2-May 07



There were no problems today until 1:30 PM, could not get to this site for 45 min

This post has been edited by blossom on Nov 21 2008, 02:19 PM
Top
nanassetta
Posted: Nov 21 2008, 02:22 PM


ETrainmaster
*

Group: Passengers
Posts: 30,015
Member No.: 1,750
Joined: 3-June 06



QUOTE (blossom @ Nov 21 2008, 02:16 PM)
There were no problems today until 1:30 PM, could not get to this site for 45 min

I couldn't get in for an hour and a half.


--------------------
Nancy
user posted image
Top
itslate
Posted: Nov 21 2008, 02:22 PM


Geek on a train
*

Group: ETrain Driver
Posts: 7,896
Member No.: 450
Joined: 18-May 06



I noticed it was down too.

I've made some changes, removing some embedded videos. If the problem persists, please note it here.

eta: It's server problems!


--------------------
Have you missed INTERVIEWS?
Audio & Video 2009
Top
EYaminCDaughtryfan
Posted: Nov 21 2008, 05:07 PM


ETrainmaster
*

Group: Passengers
Posts: 2,576
Member No.: 12,943
Joined: 1-April 08



I couldn't get in for an hour and a half. Hopefully it's fixed now smile.gif


--------------------
"Life is short. Make the most of everyday because tomorrow may never come"~Me
Top
midge
Posted: Dec 4 2008, 06:25 PM


Station Master
*

Group: Passengers
Posts: 350
Member No.: 12,780
Joined: 30-March 08



Is anyone else having trouble with the board moving in slow motion this evening?
Top
blossom
Posted: Dec 4 2008, 07:14 PM


ETrainmaster
*

Group: Passengers
Posts: 3,997
Member No.: 4,487
Joined: 2-May 07



I had trouble this afternoon, closed and reopened the browser and it was fine after that.
Top
EYaminCDaughtryfan
Posted: Dec 6 2008, 09:26 PM


ETrainmaster
*

Group: Passengers
Posts: 2,576
Member No.: 12,943
Joined: 1-April 08



The pages are loading slowly for me within the last 30 mins or so. Has anyone else noticed this?


--------------------
"Life is short. Make the most of everyday because tomorrow may never come"~Me
Top
midge
Posted: Dec 6 2008, 09:34 PM


Station Master
*

Group: Passengers
Posts: 350
Member No.: 12,780
Joined: 30-March 08



Problems again for me too. For the last 15 minutes all I was getting was the blue background and nothing else. I've also found I've had to login a few times today although I never logged out when I left the site.
Top
itslate
Posted: Dec 14 2008, 11:20 PM


Geek on a train
*

Group: ETrain Driver
Posts: 7,896
Member No.: 450
Joined: 18-May 06



There were some problems tonight with the server.


--------------------
Have you missed INTERVIEWS?
Audio & Video 2009
Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
InvisionFree - Free Forum Hosting
Fully Featured & Customizable Free Forums

Topic Options



Google
Search the Web Search etrainstation.com
Visitor Counter:

Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.1891 seconds | Archive