Fully Featured & Customizable Free Forums
InvisionFree - Free Forum Hosting
Welcome to Etrain - Official Elliott Yamin Forum. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Name:   Password:








 

 No Buttons??
Sk8888
Posted: Jul 8 2008, 05:16 PM


Fanbase Liaison
*

Group: ETrain Driver
Posts: 8,543
Member No.: 283
Joined: 18-May 06



Today I've gotten a lot of strange results when logging on.

Most of the day the buttons have not come up and the little red x is there in its place. Is this happening to anyone else?
Top
Linda4Elliott
Posted: Jul 8 2008, 05:24 PM


ETrainmaster
*

Group: Passengers
Posts: 7,488
Member No.: 2,521
Joined: 18-August 06



I had those problems earlier in the day, but everything seems to be fine now. I rememeber itslate saying it may be the server when that happens. th_emote_dunno.gif


--------------------
There are no lines
separating the truth from the lies.


The Avett Brothers/And It Spread
Top
EYaminCDaughtryfan
Posted: Jul 8 2008, 05:31 PM


ETrainmaster
*

Group: Passengers
Posts: 2,576
Member No.: 12,943
Joined: 1-April 08



QUOTE (Sk8888 @ Jul 8 2008, 06:16 PM)
Today I've gotten a lot of strange results when logging on.

Most of the day the buttons have not come up and the little red x is there in its place. Is this happening to anyone else?

I've noticed that today. All red x's earlier but it's fine now smile.gif


--------------------
"Life is short. Make the most of everyday because tomorrow may never come"~Me
Top
ramblerg
Posted: Jul 10 2008, 06:31 AM


Rail Operator
*

Group: Passengers
Posts: 637
Member No.: 1,116
Joined: 24-May 06



Sometimes the blue template color also stalls during logon and just sits there without porting to the index, that was happening for me as well as the buttons not loading in. Could be a problem with InvisionFree?
Top
rooney
Posted: Aug 9 2008, 10:12 AM


ETrain Engineer
*

Group: Passengers
Posts: 1,088
Member No.: 2,182
Joined: 19-June 06



Is there an etrain rule that says you cannot have links to other fan sites here? Twice, that I know of a post has been posted in 'affiliate sites' and mysteriously disappeared. Just wondering.
Top
LilRedDevilLizzy
Posted: Aug 9 2008, 01:34 PM


ETrain Engineer
*

Group: Passengers
Posts: 1,015
Member No.: 12,838
Joined: 31-March 08



QUOTE (rooney @ Aug 9 2008, 11:12 AM)
Is there an etrain rule that says you cannot have links to other fan sites here? Twice, that I know of a post has been posted in 'affiliate sites' and mysteriously disappeared. Just wondering.

Tis insane isn't it? A shame too cause at work I can't book mark anything and rely on sites to lead me back to other ones.

Oh well.
Top
Sk8888
Posted: Aug 10 2008, 05:58 PM


Fanbase Liaison
*

Group: ETrain Driver
Posts: 8,543
Member No.: 283
Joined: 18-May 06



QUOTE (rooney @ Aug 9 2008, 08:12 AM)
Is there an etrain rule that says you cannot have links to other fan sites here? Twice, that I know of a post has been posted in 'affiliate sites' and mysteriously disappeared. Just wondering.

This is a maintenance issue.

I have sent a pm to the op of the thread you are most likely referring to.

We have no intention of maintaining a hot link to a site that may have been spammed.


Top
rooney
Posted: Aug 10 2008, 07:31 PM


ETrain Engineer
*

Group: Passengers
Posts: 1,088
Member No.: 2,182
Joined: 19-June 06



QUOTE (Sk8888 @ Aug 10 2008, 06:58 PM)
QUOTE (rooney @ Aug 9 2008, 08:12 AM)
Is there an etrain rule that says you cannot have links to other fan sites here? Twice, that I know of a post has been posted in 'affiliate sites' and mysteriously disappeared. Just wondering.

This is a maintenance issue.

I have sent a pm to the op of the thread you are most likely referring to.

We have no intention of maintaining a hot link to a site that may have been spammed.

Sk, could you please explain the last sentence in your reply? A hot link that may have been spammed? I don't have a clue what you are talking about.




Top
Sk8888
Posted: Aug 11 2008, 07:43 PM


Fanbase Liaison
*

Group: ETrain Driver
Posts: 8,543
Member No.: 283
Joined: 18-May 06



QUOTE (rooney @ Aug 10 2008, 05:31 PM)
QUOTE (Sk8888 @ Aug 10 2008, 06:58 PM)
QUOTE (rooney @ Aug 9 2008, 08:12 AM)
Is there an etrain rule that says you cannot have links to other fan sites here? Twice, that I know of a post has been posted in 'affiliate sites' and mysteriously disappeared. Just wondering.

This is a maintenance issue.

I have sent a pm to the op of the thread you are most likely referring to.

We have no intention of maintaining a hot link to a site that may have been spammed.

Sk, could you please explain the last sentence in your reply? A hot link that may have been spammed? I don't have a clue what you are talking about.

You should have a pm by now.

Ask anyone who is associated with maintaining a message board/forum. Protecting them from spammers is an ongoing concern. And once a site is overrun, it is corrupted.
Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
InvisionFree - Free Forum Hosting
Free Forums with no limits on posts or members.
Learn More · Sign-up Now

Topic Options



Google
Search the Web Search etrainstation.com
Visitor Counter:

Hosted for free by InvisionFree* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.1219 seconds | Archive